せっかく訪問していただいたのに恐縮ですが
このサイトはInternet Explorer4.0以降、
Netscape Navigator4.0以降でないと
ご覧いだだけません...